Apple

iOS z poważną luką. Już załataną.

Najnowsza wersja systemu iOS czyli 10.3.o został wydana tydzień temu. Developerzy dostali już betę wersji 10.3.2 a dziś każdy ma mała aktualizację (poniżej 30MB) do wersji 10.3.1. O co chodzi?

Jak donosi Sekurak, właśnie wypuszczona wersja 10.3.1 systemu iOS łata następujący błąd dotyczący WiFi:

Impact: An attacker within range may be able to execute arbitrary code on the Wi-Fi chip.

Biuletyn opisujący szczegóły aktualizacji iOS 10.3.1 mówi tyle: zagrożone są wszystkie iPhone’y generacji 5 lub nowszej, iPady generacji 4 lub nowszej oraz iPody generacji 6 lub nowszej. I teraz uwaga, opis problemu: atakujący będący w zasięgu sieci WiFi może wykonać na układzie obsługującym WiFi dowolny kod!

Jak widać błąd jest krytyczny i należy zaktualizować oprogramowanie.

Szczegółów luki nie podano, ze względów bezpieczeństwa.

 

Previous ArticleNext Article